D365 Finance & Operations and Dynamics AX Forum

Expand all | Collapse all

MT940 import Problems after 10.0.6 update in UAT

  • 1.  MT940 import Problems after 10.0.6 update in UAT

    Posted Dec 18, 2019 06:02 AM
    Edited by Swaibu Ssali Dec 18, 2019 06:36 AM
    Hello Members

    Our D365FO UAT001/ sandbox environment was  updated with Finance and Operations (10.0.6) and since then we are encountering an issue importing our Bank statements MT940 (txt format)  into the environment to test reconciliation. 

    When we upload/import the bank statement (we use a Txt format for MT940) we get the following error message.

    image
    Record for Id - {B57B62F5-0DC7-4834-8C46-701C677A88C5} not found.

    Please note, this works fine in our production and I would like some help on how to restore setup for this Import template from our Production environment and also how to ensure that when the update (10.0.6) is upgraded into production (currently running 10.0.5 soon to loose Microsoft support!)  it does not wipe out this existing setup.

    A part from this update there has not been any other changes made to the sandbox .

    Much appreciated.

    ------------------------------
    SwaibuSsali
    SYSTEMS ACCOUNTANT
    Micheldever Tyre Services Ltd
    ------------------------------


  • 2.  RE: MT940 import Problems after 10.0.6 update in UAT

    Posted Dec 19, 2019 12:27 PM
    Afternoon,

    Have you checked the Data management framework for the execution history to see where the import is falling down?  Is it with the whole process or one of the sub entities.

    You can also try the import from the DMF to rule out the configuration around bank statement links


    ------------------------------
    Neill Riordan
    Dynamics 365 Solution Architect
    KPMG USA
    Watford
    ------------------------------



If you've found this thread useful, dive deeper into User Group community content by role