D365 Finance & Operations and Dynamics AX Forum

Expand all | Collapse all

Network Connectivity Problem

  • 1.  Network Connectivity Problem

    Posted May 26, 2020 12:33 PM
    Several of our D365 users have experienced problems that appear to be network related. When trying to log in, they receive the message "It appears you lost network connectivity, click Retry to try again". This appears to happen mostly when they are using the Firefox browser. For each instance that I have suggested that they try the Google Chrome browser, and they were able to get into D365 successfully. Has anyone experienced this problem and found a solution to this for Firefox?

    Thank you.

    ------------------------------
    Thomas Laza
    South Texas Electric Cooperative Inc
    Nursery TX
    ------------------------------
    Academy - Online Interactive Learning from Experts


  • 2.  RE: Network Connectivity Problem

    SILVER CONTRIBUTOR
    Posted May 26, 2020 05:45 PM
    Can you share some more information :

    • When did this issue started?
    • How many users are been affected by this issue?
    • Have you tried using another browser supported for MS Dynamics 365  like Chrome, Microsoft Edge etc? 


    ------------------------------
    Shilpi Thakur
    Freelance AX/D365 Microsoft Consultant
    Dynact Consulting Ltd
    ------------------------------

    Academy - Online Interactive Learning from Experts


  • 3.  RE: Network Connectivity Problem

    Posted May 27, 2020 09:07 AM
    • The problem started about a month ago.
    • I'd estimate at least 6 to 10 users affected so far.
    • As noted in my original post, I had the users try using Chrome and that worked for them.


    ------------------------------
    Thomas Laza
    South Texas Electric Cooperative Inc
    Nursery TX
    ------------------------------

    Academy - Online Interactive Learning from Experts


  • 4.  RE: Network Connectivity Problem

    Posted May 27, 2020 11:08 AM
    Hi Thomas,

    Are they working with multiple browser tabs open? Or do they have multiple environments open? (Test and Production, for example)
    Or is this right when they attempt to get into the environment?

    There was a time when Firefox was the preferred browser for D365, but in my experience it's fallen to the side because of things like this. Even MSFT Edge has become unstable when using D365. As a general rule I do all of my work in Chrome now and tend to point customers in the same direction.
    I do still get kicked out of Sandbox environments on occasion with Chrome, but it's always when I'm working across environments or simply have too many tabs/sessions open for the same environment.

    (I haven't tried the Chromium based Edge, but I'm aware of others that have had success with it. I just tend to stick with the one I know works - i.e. Chrome.)

    My guess is that an update for D365 was released earlier this year that Firefox hasn't caught up with yet. Until Firefox is updated it will continue to happen.

    ------------------------------
    Andre Breillatt
    AX Consultant
    Hitachi Solutions America, Ltd.
    ------------------------------

    Academy - Online Interactive Learning from Experts


  • 5.  RE: Network Connectivity Problem

    Posted May 27, 2020 11:17 AM
    Andre,

    Thanks for your reply. I can't say how many tabs the users have had open. All of the ones I've encountered so far I would think had only one D365 tab open and they all only have access to our production environment. I use Chromium Edge as my default browser and it hasn't given my any problems so far.

    ------------------------------
    Thomas Laza
    South Texas Electric Cooperative Inc
    Nursery TX
    ------------------------------

    Academy - Online Interactive Learning from Experts


If you've found this thread useful, dive deeper into User Group community content by role