D365 Finance & Operations and Dynamics AX Forum

Expand all | Collapse all

Huge Office Icon on D365 page on Edge

  • 1.  Huge Office Icon on D365 page on Edge

    Posted May 28, 2020 03:42 PM
    Edited by David Hoekman May 28, 2020 03:42 PM
    Hello,

    One of my users has an issue with a very large Office symbol, and what looks like the top of the Dynamics symbol showing up on her D365FO page taking up a lot of real estate.  She doesn't know how it got there, and we are trying to figure out how to get rid of it.  Has anyone seen anything like this before?

    BTW - this is only on her Edge browser, and it does not show up when using Chrome.

    Huge Office Icon

    Thanks

    ------------------------------
    David Hoekman
    Business Systems Analyst
    Seattle WA
    ------------------------------
    Academy - Online Interactive Learning from Experts


  • 2.  RE: Huge Office Icon on D365 page on Edge

    Posted May 29, 2020 02:21 AM
    Hi David

    I am not sure about the office symbol, but we have similar issues when using explorer/ edge.
    We have put a "corporate banner" on top of the D365FO front page/ dashboard using the standard configuration to do so on each Legal Entity.
    When using chrome this looks great, but when using explorer/ edge, the same banner takes up 1/3 of the screen and is weirdly 'zoomed in'...

    We havent found any explanation - but so also in general recommend our users to use Chrome, as performance here is much better, and we see less weird issues in general.

    Best
    Pi

    ------------------------------
    Pi Tauber
    BI Lead & Solution Architect
    Danish Refugee Council
    Copenhagen
    ------------------------------

    Academy - Online Interactive Learning from Experts


  • 3.  RE: Huge Office Icon on D365 page on Edge

    Posted May 29, 2020 11:53 AM
    Hi Pi,

    Thank you for the info.  We do also recommend Chrome, but this one entity also uses some site that doesn't work on Chrome, and they use that other site all of the time, so they have Edge as their default browser.  Funny thing is that when I asked the user if they wanted to do a screenshare, she said that the symbol was gone and back to normal.  So it's a mystery for now.

    Thanks,
    David

    ------------------------------
    David Hoekman
    Business Systems Analyst
    Bill & Melinda Gates Foundation (BMGF)
    Seattle WA
    ------------------------------

    Academy - Online Interactive Learning from Experts


If you've found this thread useful, dive deeper into User Group community content by role